RequireJS

Dropzone is packaged as a UMD so it is fully compatible with RequireJS. Either add dropzone as a dependency or download it and reference the way you would any other library.